shuttleのXS35 V2でファイルサーバーを作ろうとしたら苦戦した

先日、ファイルサーバーとして使用していた Core 2 Duo のデスクトップがついにお亡くなりになりました。

ファイルサーバーと言っても外付けしたHDDを共有設定しただけのお粗末な物。

使っていた Core 2 Duo E8400 は 2008 年発売なので、買ったのはたぶん 2009 年。

約5年使ったわけですね。

と言ってもたぶん壊れたのは CPU ではなくマザーボード。

マザーボードは Windows 7 を入れる時に仕様を満たせずインストールできなかったため1回買い換えてるんです。

しかし、去年そのマザーボードが死んだので初めに使っていたマザーボードに戻し Windows XP で稼働。

そしてそのマザーボードもついにご臨終。

2か月前くらいから勝手に電源落ちたり、再起動かけてもなかなか立ち上がらなかったりと様々な不具合を起こしていましたが、無理矢理起動させ動かしていました。

今では新品で LGA775 のマザーボードは滅多に売られていません。

中古で買おうかとも考えましたが、どう考えても Celeron とかで新規に組んだ方が省電力。

そんなことを考えていたところ、先々週友達の付き添いで行ったパーツショップで shuttle の XS35 V2 が約 11,000 円で売っていました。

載っている CPU は Atom D525 でファンレス構造。

省電力な上に静音。

迷うことなく買いました。

メモリと HDD も一緒に調達し、さっそく構築をはじめます。

外観はこんな感じでとてもスリムで軽いです。

外観
外観

ここに メモリ と HDD が装着されます。

内部
内部

裏側はスリムタイプの DVD ドライブが装着できるようになっていますが、今回は DVD ドライブは付けません。

メモリと HDD を取り付け、外付けの DVD ドライブから OS のインストールを試みます。

ところが・・・

電源コードを繋げると電源ボタンを押してもいないのに勝手に電源が入る。

なのに画面には何も出力されない。

電源長押しでシャットダウンしても 10 秒後ぐらいに勝手に電源が入る。

そのまま放置しておくと電源が入ったり切れたりを繰り返すため、メモリの相性かもしれないと思いとりあえずメモリと HDD を外した状態で起動。

しかし、状態は変わらず・・・

ネットで調べてみても似たような症状は見つからず・・・

しかたがないので、次の日に購入した店舗へ持ち込み交換対応をしてもらうことに。

しかし・・・

交換品も念のため動作確認を行ってもらったところ同様の症状が。

唖然とする自分。

困る店員さん。

これは仕様なのか?

「凄くクセのある機種ですね・・・」

と対応してくれた店員さんも苦笑。

メモリを挿さなければ正常に動かないのかもしれないと、メモリを挿してみるも状況は変わらず。

3種類ほどメモリを試してようやく BIOS 画面が。

もしかするとメモリの相性かもしれないからと前の機種も同じメモリを挿したところ無事起動。

ここでメモリの相性不具合ということになり、メモリの交換手続きをしてもらい再度交換したメモリで動作確認。

交換してもらったメモリで無事起動したのですが・・・

DVD ドライブを認識しないため、DVD ドライブからのブートが出来ず。

結局その機種は初期不良品ということになり、交換品でメモリの動作確認と DVD ブートができることを確認してもらい無事交換終了。

交換品ですんなり動作確認が終わりすぐ帰れると思っていたのに、メモリの交換対応などもあり2時間ほどかかってしまいました。

家に帰りさっそく Windows 7 をインストール。

なんの問題もなくすんなりインストール完了。

Windows エクスペリエンスインデックスはこんな状態。

Atom D525のエクペリエンス
Atom D525のエクペリエンス

CPU よりも HDD の方が優秀なようです。

ついでに会社のもっさりで作業に支障をきたしたため、ReadyBoot でメモリを増設したパソコンはこんな感じ。

Celeron G1610のエクペリエンス
Celeron G1610のエクペリエンス

Celeron G1610 でメモリは 4GB。

OS が Windows 7 の 32bit なので、その辺ももっさりの原因かもしれません。


無事に省電力で静音なファイルサーバーが完成したわけですが・・・

思っていたよりも発熱があるのでそれが気がかり・・・

コメントを残す